Cara Mengatasi ERROR 1819 (HY000) MySQL

Cara Mengatasi ERROR 1819 (HY000) MySQL

Diperbaharui 9 Agustus 2020 4:42 PM

Cara Mengatasi ERROR 1819 (HY000) : Your password does not satisfy the current policy requirements pada MySQL, masalah ini terjadi karena menginstall validate_password.

Jalankan perintah berikut di terminal :

sudo mysql -uroot
uninstall plugin validate_password;
exit;
sudo service mysql restart

Jika belum berhasil gunakan cara berikut :

sudo mysql -uroot
mysql> USE mysql;
mysql> UPDATE user SET plugin='mysql_native_password' WHERE User='root';
mysql> FLUSH PRIVILEGES;
mysql> exit;
service mysql restart

Itulah cara mengatasi error your password does not satisfy the current policy requirements yang dapat saya sampaikan, semoga bermanfaat.

Baca Juga :

Cara Install LAMP (Linux, Apache, MySQL, PHP)
Cara Mengatasi Firewall not enabled (skipping reload) apache2
Cara Mengatasi ERROR 1819 (HY000) MySQL
Cara Install phpMyAdmin di Linux dengan Terminal

susantokun avatar
susantokun
Lahir di Bumi ini atas perjuangan Ayah dan Ibu yang senantiasa membuat dan mengeluarkan sehingga lahirlah Susanto pada tanggal 27 Maret 1996 di Cianjur - Jawa Barat.
Kebijakan Berkomentar :
  • Dilarang berkomentar yang mengandung SPAM, SARA, HOAX, PORNO.
  • Mohon sertakan informasi detail saat terjadi error (pesan error, sreenshoot, code, logs, dsb.).
Silakan baca terlebih dahulu kebijakan berkomentar sebelum berkomentar.
KOMENTAR TERBARU